Keypad popping up

Hi 

After a recent update on windows every time I adjust a rom the keypad pops up anyway of turning this off?

Also the edges of the rooms seem to be snapping to a grid or something?

I can't seem to place the edge right on the line on the plan.

 

Any help appreciated

 

Cheers

Paul

 

0

Comments

1 comment
  • Click File - Measure Options - Display.  On the right side there should be a section for Keypad.  Uncheck Show keypad when edge selected.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post